サポートサイト

  • 文字サイズ変更
  • S
  • M
  • L
  • No : 1634
  • 公開日時 : 2025/01/01 00:00
  • 更新日時 : 2025/10/28 14:47
  • 印刷
Oneお客様向け

ダウンロードしたZIPファイルの解凍時にエラーが表示されるので対処方法を知りたい。

ダウンロードしたZIPファイルを開く際、ご利用中の解凍ソフトによってはエラーが起きる場合があります。
過去に確認されている事例を掲載いたしますので、ご利用中のソフトをご確認ください。

過去にあった事例

Lhaplus等フリーの解凍ソフトを使用してダウンロードしたZIPファイルを解凍したところ、エラーが発生する。

原因

フリーソフトでは大容量サイズには対応していない場合があり、4GBあたりを越えるものについては、圧縮・解凍が失敗することがございます。

対処方法

Windowsのエクスプローラーに標準装備されている展開機能を利用します。
以下の手順でご実施ください。

1. 開きたいZIPファイルのアイコン上で右クリックし、「プログラムから開く」を選択します。


2. 「エクスプローラー」を選択して、「OK」をクリックするとデータが展開されます。


3. 今後、ZIPファイルを開く際に常にこの方法を利用したい場合には?を入れておくと便利です。


4. 手順3で常にエクスプローラーを使うように設定している場合、「解凍する」の文言の代わりに「すべて展開」と表示されます。 ZIPファイルを展開する際はこちらをクリックしてください。

アンケート:ご意見をお聞かせください

ご意見・ご感想をお寄せください お問い合わせを入力されましてもご返信はいたしかねます

お問い合わせ方法